Compatibility of our Products with WoltLab Suite™ 5.4

  • WoltLab Suite™ 5.4 will be released in the foreseeable future. Most of our products are either generally compatible with WoltLab Suite™ 5.4 or will be updated shortly to make them compatible*. It is expected that compatibility testing and adjustment will be completed by the final release of WoltLab Suite™ 5.4, at the same time the compatible packages will be made available via our new package server for WoltLab Suite™ 5.4.


    Although we test our products extensively for compatibility, we cannot guarantee that there will not be unforeseen interactions with certain system settings or third-party software products. In the unlikely event that you experience problems with any of our software products after updating to WoltLab Suite™ 5.4, please do not hesitate to contact us. We will determine the cause and provide a solution within our capabilities.


    * Please see the note below dated 13th May 2021.

    Edited 2 times, last by Krymo: Please see the note below dated 13th May 2021.​​ ().

  • We would like to point out that VieCode Shop 7.2 is not officially considered compatible with WoltLab Suite™ 5.4, although installation or update is not prevented. Compatibility with WoltLab Suite™ 5.4 will not be guaranteed until version 8.0 of VieCode Shop, which is currently under development. Accidental upgrade to WoltLab Suite™ 5.4 is impossible with VieCode Shop 7.2 due to technical security restrictions. As soon as the necessary adjustments by VieCode and Krymo Software are completed, we will inform you again here.


    More information can be found in the official announcement of VieCode: Unsere Produkte und die WoltLab Suite 5.4 - Ankündigungen und Updates - VieCode

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!