Kompatibilität unserer Produkte mit WoltLab Suite™ 5.4

  • WoltLab Suite™ 5.4 wird in absehbarer Zeit veröffentlicht werden. Die meisten unserer Produkte sind entweder grundsätzlich mit WoltLab Suite™ 5.4 kompatibel oder werden in Kürze aktualisiert, um die Kompatibilität herzustellen*. Es ist zu erwarten, dass die Kompatibilitsprüfungen und -anpassungen bis zur finalen Veröffentlichung von WoltLab Suite™ 5.4 abgeschlossen sein werden. Zugleich werden die kompatiblen Pakete über unseren neuen Paketserver für WoltLab Suite™ 5.4 bereitgestellt.


    Obwohl wir unsere Produkte intensiv auf Kompatibilität testen, können wir nicht garantieren, dass es nicht zu unvorhergesehenen Wechselwirkungen mit bestimmten Systemeinstellungen oder Softwareprodukten von Drittanbietern kommt. Für den unwahrscheinlichen Fall, dass Sie nach der Aktualisierung auf WoltLab Suite™ 5.4 Probleme mit einem unserer Softwareprodukte haben, zögern Sie bitte nicht, uns zu kontaktieren. Wir werden die Ursache ermitteln und eine Lösung im Rahmen unserer Möglichkeiten anbieten.


    * Bitte beachten Sie den nachfolgenden Hinweis vom 13.07.2021.

    Edited once, last by Krymo: Bitte beachten Sie den nachfolgenden Hinweis vom 13.07.2021.​ ().

  • Wir möchten darauf hinweisen, dass VieCode Shop 7.2 offiziell nicht als kompatibel mit WoltLab Suite™ 5.4 gilt, obwohl eine Installation oder Aktualisierung nicht verhindert wird. Die Kompatibilität mit WoltLab Suite™ 5.4 wird erst mit VieCode Shop 8.0 gewährleistet sein, die sich derzeit in der Entwicklung befindet. Wir empfehlen daher dringend, mit der Aktualisierung auf WoltLab Suite™ 5.4 zu warten, bis die Anpassungen an VieCode Shop und unsere Produkte für VieCode Shop abgeschlossen sind. Sobald diese Anpassungen abgeschlossen sind, werden wir Sie an dieser Stelle nochmals gesondert informieren.


    Weitere Informationen können der offiziellen Ankündigung von VieCode entnommen werden: Unsere Produkte und die WoltLab Suite 5.4 - Ankündigungen und Updates - VieCode

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!