Kompatibilität unserer Produkte mit WoltLab Suite™ 5.3

  • In absehbarer Zeit wird WoltLab Suite™ 5.3 veröffentlicht werden. Da unsere Produkte grundsätzlich mit WoltLab Suite™ 5.3 kompatibel sind, werden keine Anpassungen erforderlich sein. Sollten Sie jedoch nach der Aktualisierung auf WoltLab Suite™ 5.3 Probleme mit einem unserer Softwareprodukte haben, zögern Sie bitte nicht, uns zu kontaktieren.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!